Cloud - hébergment

Disclaimer :

Archives
Please reload

BiblioMaker 6 and macOS Catalina

04/10/2019

Due to the release in October of the new macOS 10.15 Catalina, we remind you that BiblioMaker 6.2 is not compatible with this operating system and will stop working if you install it. Only BiblioMaker 7, soon available in beta version, will be compatible.

 

There is no need to install Catalina in a professional environment. This version focuses mainly on entertainment improvements for the general public (music, TV, Podcasts, Apple Arcade etc.). Catalina also loses compatibility with a range of technologies, including 32-bit applications, which could cause problems with other software or if you use devices (printers, scanners, etc.) that use older drivers.

 

As always with a major new version of an operating system used in a professional environment, it is best to wait for the first corrective updates before installing it.

 

If you need to install Catalina, it is possible to run BiblioMaker 6.2 in a Mojave macOS virtual machine using Parallels software. Please contact our technical support for more information on this subject.

 

 

 

Please reload